Academia MikroTik România este partener autorizat MikroTik

Access Point Configuration
Mikrotik Routerboard HAP Lite

WiFi peste tot
Conceptie Smart house

Concepție smarthouse

Sigur că astăzi nu îți imaginezi cum ar fi fără wireless access la internet. De ce? Pentru că acasă sigur ai un Smartfone sau o tabletă, poate mai ai și un calculator. O da, ai și un televizor smart, o imprimantă wireless. Ai o centrala și tot e smart și vrei să o pornești când te îndrepți spre casă. Ai niște camere montate în scară sau curte. Cum setezi un Access Point MikroTik, este întrebarea care apare de îndată ce l-ai procurat.

După mai multe căutări pe piața hardware IT din Romania, ai optat pentru un router MikroTik. Sigur mulți din voi l-au procurat la recomandarea unui prieten, cunoscut, coleg etc. Dar, da, ați făcut o alegere bună. Acum nu rămâne decât să-l configurăm.

Cum setezi un access point Mikrotik fără ajutorul cuiva

Oricare router Mikrotik din seria SOHO (HAP, HAP Lite, HAP Mini, HAP ac lite, HAP ac, CAP, CAP ac etc..), are practic aceiași configurație. RouterOS este identic pentru toate routerele. Cu excepția unor Switch-uri care folosesc SwOS.

Astăzi vom configura un HAP Lite. I se mai spune în cercuri restrânse RB941-2nD-TC. Descifrând aceste coduri: RouterBoard Seria 9, 4 – interfețe ethernet, 1- interfață miniPCI, pe miniPCi avem o interfață wireless de 23db, frecvență 2.4 Ghz MIMO 2.x

HAP Lite RB941-2nD-TC

Pentru a comunica cu alte echipamente un router are nevoie de o adresă IP.
Presupunem că interfețele ethernet 2,3,4 și interfața wireless va fi în același subnet, legate și layer 2 prin bridge.

Setare bridge

#Creăm interfața bridge cu numele ”br-lan” și adăugăm interfețele fizice ether2, ether3. ether4 și wlan1 în bridge
/interface bridge add name=br-lan
/interface bridge port add bridge=br-lan interface=ether2
/interface bridge port add bridge=br-lan interface=ether3
/interface bridge port add bridge=br-lan interface=ether4
/interface bridge port add bridge=br-lan interface=wlan1

# Setăm adresa IP
/ip address add address=192.168.88.1/24 interface=br-lan
#Setăm serverul DHCP pentru distribuirea dinamică a adreselor IP. Pentru asta accesăm meniul IP DHCP Server și folosim butonul DHCP Setup. Urmați instrucțiunile până la finalizarea cu succes.

DHCP Server configure

Pentru interfața WAN, va trebui să identificăm cum distribuie operatorul de internet serviciul său: DHCP, Static sau PPPoE

Cei mai mulți clienți primesc accesul la internet prin PPPoE. Pentru asta va trebui să setăm o conexiune pppoe pe router. Pentru accesul la internet am rezervat interfața Ether1. Conexiunea PPPoE va fi bazată tot pe această interfață.

#Setăm accesul la internet prin PPPoE
/interface pppoe-client add interface=ether1 user=BV0102034 password=Parola add-default-route=yes default-route-distance=1 disabled=no

Și pentru etapa finală vom seta routerul nostru ca router NAT. Fără acest mecanism de modificare a adresei sursă accesul la internet nu va fi posibil pentru clienți.

/ip firewall nat add chain=srcnat out-interface=pppoe-out1 action=masquarade

Și acum vom configura interfața wireless.


Wireless interface config Mode=Ap-Bridge
Configurare AP Mikrotik
Cum setezi un access point Mikrotik protejat….
Security profile config Mikrotik
Configurar profil de securitate pentru AP (WiFi Password)

Pentru mai multe detalii ne puteți scrie la adresa de email sau contacta prin Telegram sau Whatsapp
error: Te aspteptam la cursurile noastre!